Symantec Endpoint Protection Manager (SEPM) symptoms that may occur when the SQL transaction logs fill up
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Symantec Endpoint Protection Manager (SEPM) symptoms that may occur when the SQL transaction logs fill up

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Article ID: 177412

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You are troubleshooting a problem with your SEPM that may be caused by SQL transaction logs being full.

Symptoms
"Unable to connect to the reporting component" when attempting to log into the SEPM.
  • Log on to the SEPM hangs indefinitely at "This may take several seconds" status bar window.

Event Viewer logs show the following:
Event Type: Error
Event Source: MSSQLSERVER
Event Category: (2)
Event ID: 9002
Date: 11/18/2008
Time: 3:15:20 PM
User: N/A
Computer: YDSYGATE11
Description:
The transaction log for database 'sem5' is full. To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 2a 23 00 00 11 00 00 00 *#......
0008: 0b 00 00 00 59 00 44 00 ....Y.D.
0010: 53 00 59 00 47 00 41 00 S.Y.G.A.
0018: 54 00 45 00 31 00 31 00 T.E.1.1.
0020: 00 00 05 00 00 00 73 00 ......s.
0028: 65 00 6d 00 35 00 00 00 e.m.5...

scm-server-0.log, or scm-server-1.log shows the following:
(Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\logs\scm-server-<0or1>.log)
    SEVERE: Unknown Exception in: com.sygate.scm.server.task.SecurityAlertNotifyTask
    java.sql.SQLException: The transaction log for database <'database instance name'> is full. To find out why space in the log cannot be reused, see the log_reuse_wait_desc column in sys.databases


Cause

This is a known issue where the SQL transaction logs fill up and need to be cleared out.

Resolution

Clear out the transaction logs in the SQL database. See Microsoft Technote at the following URL: http://support.microsoft.com/kb/110139 and/or http://support.microsoft.com/kb/317375


References
http://support.microsoft.com/kb/110139


http://support.microsoft.com/kb/317375