Symantec Mail Security for Microsoft Exchange Rapid Release updates crash and report an error code of 0 or shows "Running"
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Symantec Mail Security for Microsoft Exchange Rapid Release updates crash and report an error code of 0 or shows "Running"

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Article ID: 177408

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Symantec Mail Security for Microsoft Exchange (SMSMSE) Rapid Release updates crash and report an error code of 0.  The console may shows that the Rapid release task is constantly "Running."

 

Cause

A corrupt symrapidreleasedefsi32.exe file is stuck in the C:\Programs File\Symantec\SMSMSE\6.5\Server folder and cannot be removed because it is hung.

Resolution

Check the Windows Task Manager to make sure that no instances of find.exe, ftp.exe, symrapidreleasedefsx86.exe, symrapidreleasedefsi32.exe or symreleasedefsi64.exe are currently running.

  1. If they are, click End Process to kill these processes.
  2. Remove the file C:\Programs File\Symantec\SMSMSE\<version>\Server\symrapidreleasedefsi32.exe,  C:\Programs File\Symantec\SMSMSE\<version>\Server\symrapidreleasedefsx86.exe  or C:\Program Files (x86)\SMSMSE\<version>\Server\symreleasedefsi64.exe
  3. If the file cannot be deleted, try dragging it to another location like the desktop and then remove it.
  4. Once the file has been deleted, Rapid Release updates can be run from the interface and it should complete successfully.

Note:  The commands below can be run from a DOS prompt to end multiple find.exe, find.exe*32, ftp.exe or ftp.exe*32 processes.

taskkill /F /IM find.exe

and

taskkill /F /IM ftp.exe