The error "Unable to connect to the remote server" appears when attempting to open a managed server from the Symantec Mail Security for Microsoft Exchange console
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The error "Unable to connect to the remote server" appears when attempting to open a managed server from the Symantec Mail Security for Microsoft Exchange console

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Article ID: 177362

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When launching the Symantec Mail Security for Microsoft Exchange (SMSMSE) console and selecting the relevant asset there is a prompt to enter credentials. After entering the credentials an error occurs which says, “Unable to connect to the remote server”.

Exact pop-up text: "Unable to connect to the remote server."

Cause

The SMSMSE console is unable to communicate with the SMSMSE website running on the Exchange server.

Resolution

Ensure that the latest version of SMSMSE is installed. In the later builds of SMSMSE 6, there have been important improvements in the way in which SMSMSE servers communicate with each other.

Ensure it is possible to open a connection to the Exchange server from the SMSMSE console workstation on TCP/8081 (assuming that SMSMSE on the Exchange server has been configured to use the default port of 8081).
If there is no network connectivity issues make sure the Symantec Mail Security for Microsoft Exchange website is running on the Exchange server.

Windows Application Event logs and CMaF debug logs will contain specific error messages as to the cause of failure. Once the HTTP error code is known (401, 403, 500 etc.) the exact nature of the failure will be easier to identify and correct.