"Error: The request failed with HTTP status 503: Service Unavailable" when entering credentials in the Symantec Mail Security for Microsoft Exchange console
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Article ID: 177360
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Updated On:
Products
Mail Security for Microsoft Exchange
Issue/Introduction
When entering credentials in the Symantec Mail Security for Microsoft Exchange (SMSMSE) console to open a remote Exchange server you receive an error, "The request failed with HTTP status 503: Service Unavailable."
Cause
This problem can have multiple causes:
SMSMSE is not actually installed on the target Exchange server.
SMSMSE is installed on the target Exchange server, but the machine on which you have opened the console is in another domain.
IIS on the target Exchange server is unresponsive.
Resolution
Solution: Install SMSMSE to the target Exchange server you are attempting to manage.
Solution: Install the SMSMSE console on a machine within the same domain as the target Exchange server you are attempting to manage.
Solution: Perform a reset of IIS by going to the Run menu and typing iisreset then pressing enter on the target Exchange server.