Troubleshooting a bad hard drive
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Troubleshooting a bad hard drive

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Article ID: 177341

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Updated On:

Products

Security Information Manager

Issue/Introduction

A hard drive has a blinking yellow light and the LCD shows an error code.

Symptoms
On the front of the appliance, there is a blinking yellow light on a hard drive.

  • The LCD shows an error code and displays which disk the error is for.

 

 

 

Cause

There can be either of these possibilities: (1) Older version of firmware is installed for the RAID Controller Card, (2) The hard drive needs to be reseated to clear the false code, or (3) The hard drive is bad.

Resolution

Check firmware version
To confirm the version of the firmware currently installed for the RAID Controller Card, either restart the appliance and monitor the information during startup through a console, or run Dell's E-Support tool and analyze the output.

The E-Support tool works with both the 9500 and 9600 series appliance and can be found at Dell System E-Support Tool.

The most current firmware version information can be found in the Knowledge Base article: Symantec Security Information Manager (SSIM) BIOS and Firmware information

Reseat the hard drive
Even when the RAID Controller firmware is up to date, it is still possible to have false failure codes. To clear these false codes:

  1. Remove the hard drive with the blinking yellow light, or the one identified by the LCD screen.
  2. Place the hard drive back in the appliance. Make sure it is inserted fully and firmly in place.
  3. Give the appliance sufficient time to rebuild the array before making any changes to it.
  4. If the light remains Green but the error code still shows on the LCD, restart the appliance to clear the error code.


Replace bad hard drive
Even with the correct firmware installed for the RAID Controller, if receding the hard drive does not clear the code and allow the hard drive to build back into the array, the hard drive needs to be replaced.

Contact Symantec Technical Support for the process to obtain a replacement drive.

With the drive, the steps are:

  1. Shut down the appliance.
  2. Remove the hard drive with the blinking yellow light, or the one identified by the LCD screen.
  3. Power on the appliance.
  4. Once the appliance is completely powered up, place the new hard drive in the appliance.
  5. Make sure it is inserted fully and firmly in place. You must give the appliance sufficient time to rebuild the array before making any changes to it.