Error: "Incorrect password or service is not running" shows when Scan Engine 5.x and SEPM console are installed on the same machine
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Article ID: 177293
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Updated On:
Products
Scan Engine
Issue/Introduction
You have installed both Scan Engine 5.x and Symantec Endpoint Protection Manager (SEPM) console on the same machine. When you attempt to log into the web interface of Scan Engine, you receive the error: "Incorrect password or service is not running."
Symptoms
When you attempt to log into the web interface of Symantec Scan Engine, you receive the error: "Incorrect password or service is not running."
If you stop the 'Symantec Endpoint Protection Manager' service, you are able to log into the Scan Engine web interface without error.
Cause
Both Scan Engine 5.x and SEPM use port 8005.
Resolution
Please change the port for SEPM.
To change the port for SEPM:
Click Start > All Programs > Symantec Endpoint Protection Manager > Management Server Configuration Wizard.
Run the 'Management Server Configuration Wizard' and change the server port to 8440.
Complete the wizard.
Check if the issue is resolved.
If it is still not resolved, go to \Program Files\Symantec\Symantec Endpoint protection Manager\Tomcat\Conf\Server.xml
Open 'Server.xml' with a wordpad and change the tomcat port from 8005 to 8003.