SMG - Cannot see the "Symantec ThreatCon" applet in dashboard page
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SMG - Cannot see the "Symantec ThreatCon" applet in dashboard page

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Article ID: 177251

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Updated On:

Products

Messaging Gateway

Issue/Introduction

The Symantec Messaging Gateway (SMG) Control Center Status > Dashboard page shows an error in the left menu showing "Unable to retrieve ThreatCon level"

 

The "BrightmailLog.log" records the following error: 


ERROR - Cannot retrieve the Symantec DeepSight ThreatCon file...

Environment

Messaging Gateway: 10.7.3

Cause

Following the transition to new network infrastructure, the URL used to download the ThreatCon applet is no longer valid. 

Resolution

The inability to download the ThreatCon applet does not affect message processing or delivery.

Additional Information

ThreatCon has been removed from SMG from version 10.7.4 onwards