During Installation Error Message Displayed: A port error has been detected...
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During Installation Error Message Displayed: A port error has been detected...

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Article ID: 177244

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You are installing Symantec Mail Security for Microsoft Exchange (SMSMSE). After you click Next at the Web Service Setup panel, you see the following error message:

 A port error has been detected. Verify the address is valid and the port is available.


 

Conditions

  • Port is in use by another application.

1. Open a command prompt.

2. Run the following command: netstat -a -n -b.

4. Look for LISTENING lines for the port.

Here is an example:

TCP 0.0.0.0:8081 0.0.0.0:0 LISTENING 3628
[IMLogRelayService.exe]


This line shows that the process IMLogRelayService.exe is listening on all available IPs on port 8081.

Here is another example:

TCP 127.0.0.1:8082 0.0.0.0:0 LISTENING 3628
[System]
 

This line shows an operating system component listening on IP 127.0.0.1 on port 8082.


If there are any lines that show a process listening on an IP (or 0.0.0.0) for the port this condition is met.
 

 

Cause

The port selected in the Web Service Setup panel is in use by another application.

Resolution

Select a different port for use by SMSMSE. 

    1. Click OK to go back to the Web Service Setup panel.
    2. Enter a different port number. For example, if the default Port 8081 is selected, change the Port to 8082 or any unused port.
    3. Click Next to continue the installation.

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