Error: 'Could not start the Symantec Mail Security for Microsoft Exchange service on Local Computer.'
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Error: 'Could not start the Symantec Mail Security for Microsoft Exchange service on Local Computer.'

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Article ID: 177231

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You have installed Symantec Mail Security for Microsoft Exchange 6.0.  When you try to start Auto-Protect you see the message, "SMSMSE service is not started."  When you try to start the service you see error messages that refer to Error 1053 or Error 1067.

Symptoms
You see errors similar to these when trying to start the Symantec Mail Security Microsoft Exchange (SMSMSE) service:

 

  • The exception unknown software exception (0xc0000005) occurred in the application at location 0x642fd17a.
    Click on OK to terminate the program
    Click on CANCEL to degbug the program
  • Could not start the Symantec Mail Security for Microsoft Exchange service on Local computer.
    Error 1053: The service did not respond to the start or control request in a timely fashion.
  • Could not start the Symantec Mail Security for Microsoft Exchange service on Local computer.
    Error 1067: The process terminated unexpectedly.


The Windows Event Log displays an error similar to this:
 

  • Faulting application SAVFMSESrv.exe, version 6.0.0.177, faulting module SAVFMSEShared.dll, version 6.0.0.177, fault address 0x0000d17a.



Conditions
Both the Task Scheduler and Symantec Mail Security for Microsoft Exchange services are not started.

Cause

The Task Scheduler service is not started.

Resolution

Symantec Mail Security for Microsoft Exchange (SMSMSE) 6.0.5 fixes this problem. Information about what is included in SMSMSE 6.0.5 is included in Symantec Mail Security for Exchange 6.0 Release Notes

For information about obtaining the latest build of SMSMSE please read, 'Obtaining an update or an upgrade for a Symantec Corporate product.’

If you cannot upgrade to SMSMSE 6.0.5 or later right away, follow these steps to start both the Task Scheduler and Symantec Mail Security for Microsoft Exchange services:
 

  1. On the Windows taskbar click Start > Run.
  2. In the Open box type: services.msc
  3. Click OK.
  4. Right-click Task Scheduler.
  5. Click Start.
  6. Right-click Task Scheduler once more.
  7. Click Properties.
  8. On the General tab, make sure the Startup Type is Automatic.
  9. Click OK.
  10. Right-click Symantec Mail Security for Microsoft Exchange.
  11. Click Start.
  12. Start Auto-Protect.