Unable to create Configuration Items through User Interface or GRLoader
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Unable to create Configuration Items through User Interface or GRLoader

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Article ID: 17723

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Updated On: 07-07-2025

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

The SDM UI "Create Configuration Item" opens, but when clicking "Continue," the page keeps loading indefinitely.

Symptom using GRLoader:
When trying to create the Configuration Item via GRloader it doesn't work and no error is generated.
The command starts running and never completes the execution.

No errors are registered in the stdlog files or traces.

Environment

SDM 17.x

Cause

The possible cause is that the mdb_registrations_nxd process is not running or needs to be restarted.

Resolution

1. Run the command line:

pdm_status

2. Check if the 'mdb_registration_nxd' process has status 'Running'

If the status is not 'Running', run the command to start this process:

pdm_d_refresh

(This command won't make Service Desk unavailable; it will try to start SDM processes that are not running)

Await for a moment and check if the status is 'Running'

Note: The Registration Server runs on the following servers. Conventional: Primary server | Advanced Availability: All servers