Error: "Not all selected messages could be released..." when releasing messages from quarantine
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Error: "Not all selected messages could be released..." when releasing messages from quarantine

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Article ID: 177223

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You cannot release mail from either the Suspect Virus Quarantine or Content Filtering Quarantine in Symantec Messaging Gateway (SMG).

Symptoms

  • Cannot manually release any messages from the Suspect Virus Quarantine or Content Filtering Quarantine.
  • Messages do not automatically release from the Suspect Virus Quarantine or Content Filtering Quarantine as scheduled.
  • Messages can be released from the Spam Quarantine.

Not all selected messages could be released. See the Control Center logs for details.

Environment

Conditions

  • SMG Scanner and Control Center are not installed on the same computer.
  • Scanner is located in the DMZ (demilitarized zone), outside the firewall
  • Control Center is located in the production network, inside the firewall

Cause

The firewall is blocking communication from the SMG Control Center to the Scanner on port 25 or 41015.

Resolution

Ensure that communication between the SMG Control Center IP address is allowed to the Scanner IP addresses on TCP port 25 and port 41015.

When the SMG Control Center is located inside the firewall, and the Scanner is located outside the firewall, port 25 must be open between the Control Center and the Scanner for Suspect Virus and Content Filtering Quarantine release to operate correctly.

Note: Messaging Gateway handles messages in the Spam Quarantine differently from messages in the Suspect Virus Quarantine. Messages in the Spam Quarantine are released and delivered directly from the Control Center to the configured internal mail server.