You have installed Symantec Mail Security for Microsoft Exchange (SMSMSE) in a Microsoft Exchange cluster and correctly created the SMSMSE resource, but the SMSMSE resource will not come online in the Cluster Administrator mmc. Attempts to bring it online result in a "Failed" status for the resource.
Symptoms
One of the following events appears in the Windows Application Event log:
Events similar to the following appear in the Windows System Event Log:
Possible causes:
Using Active Directory Users and Computers, add the Cluster Administrator account to the SMSMSE Admins group and restart the Cluster service on each node.
Or, if you are using EMC powerpath, ensure that EMC PowerPath is set to single path mode for the disk.
To determine the Cluster Administrator account:
To add the cluster Administrator account to the SMSMSE Admins group:
NOTE
If, for security reasons, the Domain Admin group is restricted, install SMSMSE with the Cluster account.
NOTE
An installation on Microsoft Cluster requires that drive letters are assigned to the Cluster Resource "Symantec Mail Security"
Using Mountpoints will generate Event ID 371.
References
Installing Symantec Information Foundation Mail Security 6.x for Microsoft Exchange on an Exchange 2000 Server or an Exchange Server 2003 Cluster
Technical Information
In cases where difficulties persisted after adding the Cluster Administrator account to the SMSMSE Admins group, a reboot of the server node has been seen to work. Once the appropriate group permissions have been applied and services reinitialized, the SMSMSE resource should be capable of being brought online.