ServiceDesk Installation: Error Message: Empty SessionID.
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ServiceDesk Installation: Error Message: Empty SessionID.

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Article ID: 176999

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Updated On:

Products

ServiceDesk

Issue/Introduction

An error has occurred at: GetAllPermissions

Error Message: Empty SessionID.

Stack Trace: System.Web.Services.Protocols.SoapException: Empty SessionID. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at LogicBase.Core.Ensemble.UserMan.Userman.GetAllPermissions(String sessionID) at Ensemble.Userman.GetAllPermissions.Run(IData modelData) at LogicBase.Core.ExecutionEngine.SinglePathProcessComponentExecutionDelegate.Execute(IData data, IOrchestrationComponent comp, String& outputPath, IExecutionEngine engine, TLExecutionContext context) at LogicBase.Core.ExecutionEngine.AbstractExecutionEngine.DoRunComp(IOrchestrationComponent comp, IData data, TLExecutionContext context)

Cause

Incorrect user account configured during the Workflow portion of the installation

Resolution

Rather than using a domain account during the Process Manager account configuration subtask of the Workflow porttion of the install, simply accept the default account of [email protected].  Once ServiceDesk is installed, you can then add Active Directory administrative accounts  to the ServiceDesk configuration.  See the screenshot below.


Applies To
Service Desk 7.0

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