Error 1053 while starting the Altiris Event Engine Service
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Error 1053 while starting the Altiris Event Engine Service

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Article ID: 176907

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Updated On:

Products

IT Management Suite

Issue/Introduction

When attempting to start the Altiris Event Engine Service, a 1053 error is returned. The Event Engine service will not start at all, although other Altiris services run without issues, including the Altiris Service.

This message is sometimes seen during the Install of NS 7 for the first time.

Cause

The EventConsole / EventEngine was not properly installed.

Resolution

To resolve this issue, we did the following:

1) Ran a repair on altiris_eventconsole_7_0_x86.msi (Located in <InstallDir>\Altiris\Symantec Installation Manager\Installs\Altiris)

2) Ran a repair on altiris_eventconsolelp_7_0_x86.msi (Located in <InstallDir>\Altiris\Symantec Installation Manager\Installs\Altiris)

3) Opened up SIM and clicked on Check for updates. We installed the Altiris Event Console SP1 update.

At this point the Altiris Event Engine Service began to function correctly.


Applies To
Notification Server 7.0 SP1 + HF1