Proxy authentiction failed. Please confirm proxy settings are valid
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Proxy authentiction failed. Please confirm proxy settings are valid

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Article ID: 176839

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Updated On:

Products

IT Management Suite

Issue/Introduction

On the proxy configuration page settings cannot be saved, or when you try and update the credentials you receive an error message stating 'Proxy authentication failed.  Please confirm proxy settings are valid'.

Cause

Customer had moved their local copy of solutionsam (http://www.Solutionsam.com/Solutions/6_0/) from E:\Solutionsam\6_0\ to E:\SolutionSam\6_0\20080930\ however never updated the Solution Center settings.  It appears that when you go to configure or update the proxy settings the solutioncenter.xml file is read from the location that the Solution Center points at.

Resolution

In this case the path to the solution center location was updated to the new location of the directory on the file system.

Applies To

NS 6.0

Solution Center settings configured to use other location which pointed to E:\SolutionSam\6_0\.