"Server Application Unavailable" error when accessing the Altiris Console
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"Server Application Unavailable" error when accessing the Altiris Console

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Article ID: 176836

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Updated On:

Products

IT Management Suite

Issue/Introduction

When accessing the Altiris Console, you receive the following error and no errors have been logged in the Windows Application Event Log:

Server Application Unavailable

The web application you are attempting to access on this web server is currently unavailable.  Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.

Cause

There are numerous possible issues which may cause this error to occur. In this particular scenario where no errors have been logged in the Windows Application Event Log, it may be caused by insufficient permissions to necessary web application files.

Resolution

Review the permissions of the following file:

C:\Program Files\Altiris\Notification Server\web.config

Ensure the following accounts have "Read & Execute" and "Read" permissions:

"Users" or "Authenticated Users" or "NETWORK SERVICE" or "ASPNET" and "IIS_WPG"

If permissions to this file have been modified to not include any of these accounts, then it is likely you will need to review further permissions. You may refer to Knowledgebase Article #17551 for further permission assignment details.

Applies To

  • Notification Server (all versions)

Attachments