KNOWN ISSUE: DS 6.9 Engine stops scheduling jobs after getting "CDBException caught in GetJobStatusInfo" in axengine log
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KNOWN ISSUE: DS 6.9 Engine stops scheduling jobs after getting "CDBException caught in GetJobStatusInfo" in axengine log

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Article ID: 176744

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Updated On:

Products

Deployment Solution

Issue/Introduction

The Deployment Server axengine stops scheduling jobs after getting "CDBException caught in GetJobStatusInfo" in the axengine logs.

Cause

Additional code changes were made to prevent SQL deadlocks from occurring.

Resolution

Symantec has developed a new Axengine.exe to resolve this issue.   It is attached to this KB.

To apply the fix do the following:


1) Stop all Deployment Server services - (Altiris Express Server, Data Manager, DB Management, PXE)
2) Rename current axengine.exe in Deployment Server share to axengine.old

3) Copy axengine.exe from this KB into the Deployment Server share.

4) Restart all DS services and restart DS console.


Note:  The Axengine attached to this KB also contains the fix for the issue described in KB 40960 and 41418.

Applies To
Deployment Solution 6.9 build 174

Attachments

axengine.exe get_app