Error "A connection attempt failed because the connected party did not properly respond . . . or . . . because connected host has failed to respond"
search cancel

Error "A connection attempt failed because the connected party did not properly respond . . . or . . . because connected host has failed to respond"

book

Article ID: 176661

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Here is an issue at one site in isolation whereby packages are downloading slowly (if at all) and nothing can be deployed to it using software distribution. Agent.log files record this error:

HTTP Request Failed: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (-2147014836)

Cause

It is believed that there are network problems at the site; when pinging the WAN router (to avoid LAN traffic at site), there is huge packet loss on the line compared with 0 packet loss at other sample sites. 

Another potential issue would be name/DNS resolution of the notification server and/or package servers.

Also required ports may be not in listening state (Not open).

 

Resolution

Correct the network issue.

Make sure required ports are open. For CEM make sure the Gateway is listening on the port 443.