VIP Enterprise Gateway 9.8 | Option to retry PIN reset is not supported in the same multi-step validation sequence
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VIP Enterprise Gateway 9.8 | Option to retry PIN reset is not supported in the same multi-step validation sequence

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Article ID: 176608

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Updated On:

Products

VIP Enterprise Gateway

Issue/Introduction

The User Name + Access PIN - Security Code flow ends when PIN reset is not successful in a multi-step validation sequence. Option to retry PIN reset in the same authentication sequence is also not possible. 

Cause

Currently, there is no policy in User Services to support PIN reset retries.

Resolution

Reinitiate the multi-step authentication sequence to reset the PIN.