VIP Error: Failed to register Symantec Credential. Credential is not valid
search cancel

VIP Error: Failed to register Symantec Credential. Credential is not valid

book

Article ID: 176592

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When attempting to register a token credential, an error occurs

VIP Error: Failed to register Symantec Credential. Credential is not valid

Cause

The token credential is not associated with the client.

Resolution

From the VIP account manager, search for the Token \ Credential ID. If it is indeed a VeriSign\Symantec credential, and it cannot be found in the VIP Manager, contact technical support to do a system search and determine the state of that credential.