Symantec VIP Access Desktop support for roaming profiles, Virtual Desktop (VDI), and Remote Desktop Services (RDP)
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Symantec VIP Access Desktop support for roaming profiles, Virtual Desktop (VDI), and Remote Desktop Services (RDP)

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Article ID: 176566

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Updated On:

Products

VIP Service

Issue/Introduction

Users of Symantec VIP Access Desktop software lose their credential ID when 'migrating' to a new machine or different session with Remote Desktop Services (RDS) or roaming profiles. As a result, a new credential ID is generated during the next login session. and requires registering the new credential ID in order to log into the application successfully.

Cause

The VIP Access Desktop credential is bound to both the machine and the current user. When a user accesses their profile from a different session, and either factor has changed, this triggers VIP Access Desktop to create a new credential ID. This is currently working as designed.

Resolution

VIP Access Desktop does not support roaming profiles. Alternatively, VIP Access mobile or VIP hard tokens can be used.