Getting error 'This is an unexpected token. The expected token is 'NAME'.' when Upgrade\Install Additional Solutions page is opened.
book
Article ID: 176538
calendar_today
Updated On:
Products
IT Management Suite
Issue/Introduction
After running a repair on the Notification Server or after finishing with the NSSetup process, when you try to open the Upgrade\Install Additional Solutions under the Configuration Tab, you get the following error message:
This is an unexpected token. The expected token is 'NAME'.
Cause
Unknown. Possibly the Solution Center information was not loaded properly.
Resolution
Go to Control Panel>Scheduled Tasks and run the NS.Solution Center Schedule manually. After that is done, refresh the page and verify that you are able to see the available Solutions.