Scheduled Tasks on the Notification Server show a status of "Could not start"
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Scheduled Tasks on the Notification Server show a status of "Could not start"

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Article ID: 176523

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Updated On:

Products

IT Management Suite

Issue/Introduction

The status of most Scheduled Tasks on the Notification Server Is "Could not start." All but three or four of the scheduled tasks were configured to use the same domain admin account. The "Last Run Time" for all tasks was nearly two weeks earlier when this condition was found, and the domain admin account being used did not experience a password change.

Environment

ITMS 8.x

Cause

In this case, the Task Scheduler status of  "Could not start" was caused by the Task Scheduler losing the password of the configured "Run as" user. The Event Viewer logs and the a.logs did not contain any information pointing to authentication or credential problems.

Resolution

Reentering and then applying the same domain administrator password allows the scheduled tasks to be executed, both manually and by the configured schedule.

NOTE: As a shortcut, Re-enter the Username and password to the NS.Weekly schedule. When you run the NS.Weekly schedule, it will re-create the rest of the Scheduled tasks with the correct access credentials.