License count does not automatically increase if additional seats are added to a license key
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License count does not automatically increase if additional seats are added to a license key

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Article ID: 176482

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When increasing the number of seats via license purchase/renewal, the additional seats may be added to an existing serial number. These additional seats are not reflected correctly in the Symantec Endpoint Security (SES) cloud console.

Cause

The SES cloud console does not automatically retrieve license changes.

Resolution

Initiate a manual retrieval of license changes through the "Add Subscription" workflow as follows:

  1. Log in to the SES cloud console and select the ICDm tab from the top.
  2. Navigate to Settings, then Subscriptions.
  3. Click the "Add Subscription" button in the top-right.
  4. Re-enter the license key that has an updated seat count.

Once the "Add Subscription" workflow process has been completed, the updated seat count will show in your console.

Note: It may take 24-48 hours for order processing before the updated license count is available for retrieval.