TAA SEP license registration failure errors on SEDR Appliance
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Article ID: 176465
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Updated On:
Products
Endpoint Detection and Response
Issue/Introduction
In the EDR appliance console, under Settings > Global > Targeted Attack Analytics, you may see a failure.
Cause
This can be caused by an issue on the backend database issue where a SEPM's telemetry cannot be found. This can due to registering the license file too early, or a delay in replication on the backend servers.
This can also happen when the DMAS (Cynic) certificate has expired.
Resolution
In order to fix this issue, you will need to upload the SEDR license file again to the appliance under the Global Settings page:
This issue will be resolved in SEDR 4.5 by automatically renewing the DMAS certificate.