ProxySG Is Not Transferring Access Logs After Renewing Certificate
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ProxySG Is Not Transferring Access Logs After Renewing Certificate

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Article ID: 176463

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Updated On:

Products

Reporter

Issue/Introduction

After the certificate used for FTPS is regenerated or renewed the following error is received in the ProxySG event logs:

"CFSSL VERIFY ERROR: depth=0 error=self signed certificate: [Certificate Subject] "

Cause

The Reporter device caches the certificate used for communication between itself and the ProxySG.

Resolution

Restart the Reporter device to clear the cached certificate.