Unable to connect to Symantec.cloud service using Schemus
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Unable to connect to Symantec.cloud service using Schemus

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Article ID: 176452

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are encountering a connection error to Symantec.cloud service when using the Synchronization Tool.

Can't access the Symantec.cloud service. There was a problem communicating with the Symantec.cloud service server: ADB

Environment


 

Cause

You are currently using a version of the Schemus Tool that is older than version 1.50.06.

Resolution

The latest version is now available in ClientNet at https://clients.messagelabs.com > Tools > Downloads.

 

Note: The installation will overwrite your current installation but maintain the existing configuration files.

If you would still like to backup the configuration, below is the directory:

Windows XP & Server 2003:
C:\Documents and Settings\All Users\Application Data\Schemus

Windows 7, 8, Vista, 10 & Server 2008, 2012, 2016:
C:\programdata\Schemus