Jobs sent via Monitor do not show up under "Command Status"
search cancel

Jobs sent via Monitor do not show up under "Command Status"

book

Article ID: 176429

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

  • Jobs sent via Monitor do not show up under "Command Status"
  • Jobs do not run on the endpoint, staying at 0%

Cause

NTFS folder permissions are not set correctly. 

The Command folder requires that "Everyone" in the network have "Full Access" to work correctly. 

Resolution

Navigate to the Install Directory, then Symantec Endpoint Protection Manager\data\outbox\agent\
Right click on the "command" folder and confirm that "everyone" has "full control" access to this folder. 
Make sure that the sub-folders inherit permissions, and "Read only" is not checked.