CCS "Unable to subscribe to group [{0.EN_US}] for user [{1.EN_US}]" message occurred in Service Account Configuration
search cancel

CCS "Unable to subscribe to group [{0.EN_US}] for user [{1.EN_US}]" message occurred in Service Account Configuration

book

Article ID: 176419

calendar_today

Updated On:

Products

Control Compliance Suite

Issue/Introduction

Control Compliance Suite in order to resolve issue with the Application Server service not starting, the following steps were performed:
Or you need to reset the passphrases.

Running Symantec.CSM.ConfigureServiceAccount.exe and selected ‘Reset service passphrase’. The existing passphrases were used.

However, this step produced message "Unable to subscribe to group [{0.EN_US}] for user [{1.EN_US}]".

Cause

One cause of this error has been observed previously to be related to a problem resolving the CCS Application server by hostname or localhost in the Symantec.CSM.ConfigureServiceAccount.exe utility.

Resolution

Try using IP address instead of hostname or localhost.

Note: No apparent effects have been observed regarding overall processes or functionality. However, this is something to be aware of. Please contact technical support for further advice.