Cannot resume sync to MDM after it has been put on hold due to a large number of devices having been deleted.
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Cannot resume sync to MDM after it has been put on hold due to a large number of devices having been deleted.

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Article ID: 176387

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

MDM sync status in the SEP Mobile displays as failing. When details are viewed, a message similar to the following is displayed:

"Periodic device sync has been put on hold, because the system detected an exception drop in the number of devices in the environment. If this is an intentional change, you can resume the sync to remove these [Number of Devices] devices from the system; otherwise it is recommended to review the deployment scope both in the Basic Setup section, as well as in [MDM Solution]."

However, when "resume the sync" is clicked, nothing happens or the sync does not actually resume.

Cause

During MDM syncs, SEP Mobile will temporarily pause device syncs if it detects a large number of devices (Roughly 5% of existing devices or more) would be deleted as a result of the MDM sync, and will display this message. The intent is for the administrator to verify that they intended to remove these devices from MDM and then resume the sync once they've confirmed or made con fig corrections.

However, due to an issue on the SEP Mobile backbend, the device cleanup that should occur never occurs, and the sync is not resumed.

Resolution

Symantec Development is aware of this issue and is working on a long term solution to the problem.

In the mean time, until the fix is available, the sync must be re-enabled manually on the SEP Mobile backend. If you encounter this issue and need device syncs to be resumed, please log a case with Symantec Support in order to request the device sync be manually resumed.