Error 9155 when enrolling SEP Mobile through Intune
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Error 9155 when enrolling SEP Mobile through Intune

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Article ID: 176386

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

When enrolling the SEP Mobile app on iOS through Microsoft Intune, the enrollment fails with error code 9155.

Cause

The Intune record has a zeroed out Azure Active Directory (AAD) ID which do not map to an active enrollment. This prevents SEP Mobile from properly determining the user that should be associated to the device.

Per Microsoft, this is typically caused by a user removes the Intune management profile through Settings, and then re-enrolls with Intune. Microsoft recommends that devices should only be removed from Intune using a Company Portal App, the Web Portal, or the Admin Portal.

Resolution

To resolve this issue:

  1. Uninstall the SEP Mobile app
  2. Unenroll the device from Intune Company Portal App, the Web Portal, or the Admin Portal. Refer to Intune documentation for more details on how to unenroll these devices using these methods.
  3. Re-enroll the device within Intune.
  4. Re-install SEP Mobile.