DLP policies are not blocking outbound emails
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DLP policies are not blocking outbound emails

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Article ID: 176336

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Updated On:

Products

Data Loss Prevention Network Prevent for Email

Issue/Introduction

Symantec Data Loss Prevention (DLP)
Network Prevent for Email

After adding a Reusable Recipient Pattern to a policy as a white list, no emails are being blocked.

Manage > Policies > Sender/Recipient Patterns

Cause

A typo in the Sender/Recipient Pattern's "Email Address" and "URL Domains" fields caused the entire .com top level domain to be white listed.

The "Email Address" and "URL Domains" fields had an entry for "<example>,com" instead of "<example>.com".
The comma separator caused the entire .com top level domain to be white listed.

Resolution

Changed the Sender/Recipient Pattern's "Email Address" and "URL Domains" fields from "<example>,com" to "<example>.com".
That is, we replaced the comma separator in the domain name with a period.