Change the language of the Endpoint Protection Manager portal
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Change the language of the Endpoint Protection Manager portal

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Article ID: 176307

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

You speak a language other than English and you want your Symantec Endpoint Protection Mobile (SEP Mobile) portal to be set to that language.

Environment

SEP Mobile

Cause

The SEP Mobile portal displays based on your Admin accounts set language.

Resolution

To change the language that your SEP Mobile portal is in, do the following:

  1. Sign into the SEP Mobile Portal
  2. Click on the "SETTINGS" tab
  3. Click on "Administrators Management" in the menu on the left side
  4. Select your Admin account
  5. Click on the gear icon
  6. In the drop down menu that comes up select "Set admin language"
  7. In the Set Admin Language popup that comes up, set the Language to one of the following language settings:
    • English (US)
    • Chinese (Traditional)
    • Chinese (Simplified)
    • Spanish (Latin)
    • German
    • Italian
    • Russian
    • Portuguese (Brazil)
    • Polish
    • Korean
    • Japanese
    • Turkish
    • French
    • Czech
  8. Click Save

Note: This only changes the language that the portal is displayed in for the admin account, it does not change the language for email communications to end users.