CloudSOC history shows multiple failed login attempts using api key
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CloudSOC history shows multiple failed login attempts using api key

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Article ID: 176300

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

CloudSOC history has many repetitive failed logins that say: "Failed login attempt using api key <api key id>

Cause

This can occur if the SpanVA Owner's user account was deleted from the CloudSOC tenant.

Resolution

Change the owner of the SpanVA.  Follow the steps below to make this change.

  1. Login to the CloudSOC tenant with admin privileges
  2. Go to Settings by clicking on the Gear icon in the top right corner of the screen


     
  3. Scroll down and click on the CloudSOC SpanVA tab


     
  4. Click 'View Details' from the drop down list options for the appropriate SpanVA
     
  5. Click on the 'change' link next to the email address of the current owner


     
  6. Enter the email address of the new owner and click on Update Owner