VIP Enterprise Gateway RADIUS Validation Server Not Starting After Reboot when Business Continuity Enabled
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VIP Enterprise Gateway RADIUS Validation Server Not Starting After Reboot when Business Continuity Enabled

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Article ID: 176298

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Updated On:

Products

VIP Service

Issue/Introduction

After rebooting the server where the VIP Enterprise Gateway is installed, the Radius validation servers will not start back up automatically when Business Continuity option has been set to automatic.

Environment

VIP Enterprise Gateway 9.8.4 or later.

Cause

When Business Continuity in the VIP Validation Server settings is set to Automatic, that service will start only after the VIP Health Check service confirms VIP Service cloud connectivity. 

After a system reboot, VIP Cloud service connectivity can be delayed due to network conditions, proxy connection delays, high server resource utilization, etc. When this happens, the Validation Server does not receive a timely connection confirmation from the Health Check service, fails to start, and requires the administrator to manually start the services.

Resolution

This connection delay tolerance was increased in Enterprise Gateway 9.9.2 and later. Please upgrade to resolve the issue. 

For earlier versions, or if the issue persists after upgrading, consider allocating additional server memory\CPU resources to alleviate delays caused by stressed resources.

A 2-minute delay can be added to the Validation Server service(s) startup by setting them to Automatic (delayed start). To do this:

  1. Open the Windows Services console. 
  2. Locate the affected Symantec Validation Authentication Services.
  3. Right-click on the service and select Properties.
  4. Under Startup Type change the drop-down from Automatic to Automatic (Delayed Start).
  5. Click OK.
  6. Repeat this process for each validation server that did not automatically restart after the reboot.
  7. Do not modify the Symantec VIP Health Check Service. 

 

Additional Information