Unable to open remote console without errors on previously working remote console. Error 161
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Unable to open remote console without errors on previously working remote console. Error 161

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Article ID: 176251

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite remote console has been up and working but now some users are getting an error and the remote console won't open for them. 

Symantec Ghost Solution Suite

Error 161 changing working directory to :\\ghostserver

Reverting to current working directory

Environment

GSS 3.3.x with Web Console installed. 

Cause

There is a registry key that holds information for each user profile and this key can become corrupted or missing and will then cause this error. 

Resolution

Using Regedit navigate to the following key and make a back up.  

\HKEY_CURRENT_USER\Software\Altiris

Then delete the entire Altiris key.  Reboot the system and try to log back into the remote console.   This key should be rebuilt automatically and then the user can again use the remote console.