SEP Mobile was restored from a backup, but is missing the Symantec Endpoint Protection Profile
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SEP Mobile was restored from a backup, but is missing the Symantec Endpoint Protection Profile

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Article ID: 176197

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

SEP Mobile was restored from a backup, but is missing the Symantec Endpoint Protection Profile. Please contact support to re-install the missing profile.

Environment

iOS

Cause

This can happen when:

  • The company APN certificate has expired with your EMM/MDM/UEM provider.
  • If IP address filtering is in place.
  • If a Symantec or Skycure profile was installed instead of the profile for your chosen EMM/MDM/UEM.

Resolution

Remove SEP Mobile application from the device completely, and ensure any existing Skycure or Symantec profiles have been removed.

Then reinstall SEP Mobile using your EMM/MDM/UEM

Ensure the APN certificate is valid and current with your EMM/MDM/UEM provider.

If using a firewall, proxy, or other UTM device to filter IP addresses, ensure to allow the SEP Mobile IP addresses. See Setting up your network configuration for Symantec Endpoint Protection Mobile for reference.