Operating System Hangs after installing or upgrading Endpoint Protection 14.2
search cancel

Operating System Hangs after installing or upgrading Endpoint Protection 14.2

book

Article ID: 176184

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

OS Hangs after installing or upgrading Endpoint Protection 14.2

Environment

Endpoint Protection 14.2

Windows 10
Windows Server 2012
Windows Server 2016
Windows Server 2019

Cause

Auto-Protect threads can become deadlocked when one of those threads holds an exclusive push lock.

 

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.