Unable to view Assets & Policies in Unified Management Console (UMC)
book
Article ID: 176116
calendar_today
Updated On:
Products
Data Center Security Server Advanced
Issue/Introduction
You are unable to view Assets and Policies in the UMC console and get below certificate error in web browser
System Error: Unable to connect to DCS Server. Ensure that you have accepted the DCS : Server certificate in the web browser.
Cause
DCS Server Certificate not imported into the Browser
Resolution
Internet Explorer
To install the UMC root certificate on Internet Explorer
In the Internet Explorer, navigate to Tools > Internet Options > Content tab, and click Certificates.
In the Trusted Root Certification Authorities tab, click Import.
In the Certificate Import Wizard, under File to Import, click Browse to "C:\Program Files (x86)\Symantec\Data Center Security Server\Server\umc\ssl\umcCA\certs\rootkey.cer" .
Click Next, and then click Finish.
The Certificate Import Wizard dialog shows that the certificate import was successful.
Click OK. If you do not see the certificate import success message, then your certificate is not imported.
Clear the cache, and restart the browser. Refer to your browser documentation for the detailed steps on how to clear cache.
Launch below website to access UMC console: https://<umcserverhostname/IPAddress>:8443/webportal
Google Chrome
To install the UMC root certificate on Chrome
In Chrome, on the top right corner, navigate to Settings > Show advanced settings... > HTTPS/SSL, and click Manage certificates.
In the Trusted Root Certification Authorities tab, click Import.
In the Certificate Import Wizard, under File to Import, click Browse to "C:\Program Files (x86)\Symantec\Data Center Security Server\Server\umc\ssl\umcCA\certs\rootkey.cer" .
Click Next, and then click Finish.
The Certificate Import Wizard dialog shows that the certificate import was successful.
Click OK. If you do not see the certificate import success message, then your certificate is not imported.
Clear the cache, and restart the browser. Refer to your browser documentation for the detailed steps on how to clear cache.
Launch below website to access UMC console : https://<umcserverhostname/IPAddress>:8443/webportal