Unable to view Assets & Policies in Unified Management Console (UMC)
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Unable to view Assets & Policies in Unified Management Console (UMC)

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Article ID: 176116

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Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

You are unable to view Assets and Policies in the UMC console and get below certificate error in web browser

 

System Error: Unable to connect to DCS  Server. Ensure that you have accepted the DCS : Server certificate in the web browser.

Cause

DCS Server Certificate not imported into the Browser

Resolution

Internet Explorer

To install the UMC root certificate on Internet Explorer

  1. In the Internet Explorer, navigate to Tools > Internet Options > Content tab, and click Certificates.
  2. In the Trusted Root Certification Authorities tab, click Import.
  3. In the Certificate Import Wizard, under File to Import, click Browse to "C:\Program Files (x86)\Symantec\Data Center Security Server\Server\umc\ssl\umcCA\certs\rootkey.cer" .
  4. Click Next, and then click Finish.
  5. The Certificate Import Wizard dialog shows that the certificate import was successful.
  6. Click OK.
    If you do not see the certificate import success message, then your certificate is not imported.
  7. Clear the cache, and restart the browser.
    Refer to your browser documentation for the detailed steps on how to clear cache.
  8. Launch below website to access UMC console:                                                                                                                 https://<umcserverhostname/IPAddress>:8443/webportal

Google Chrome

To install the UMC root certificate on Chrome

  1. In Chrome, on the top right corner, navigate to Settings > Show advanced settings... > HTTPS/SSL, and click Manage certificates.
  2. In the Trusted Root Certification Authorities tab, click Import.
  3. In the Certificate Import Wizard, under File to Import, click Browse to "C:\Program Files (x86)\Symantec\Data Center Security Server\Server\umc\ssl\umcCA\certs\rootkey.cer" .
  4. Click Next, and then click Finish.
  5. The Certificate Import Wizard dialog shows that the certificate import was successful.
  6. Click OK.
    If you do not see the certificate import success message, then your certificate is not imported.
  7. Clear the cache, and restart the browser.
    Refer to your browser documentation for the detailed steps on how to clear cache.
  8. Launch below website to access UMC console :

 https://<umcserverhostname/IPAddress>:8443/webportal