Encryption Management Server cannot process outbound email unless the email address includes a display name
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Encryption Management Server cannot process outbound email unless the email address includes a display name

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Article ID: 176064

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Updated On:

Products

Encryption Management Server Gateway Email Encryption

Issue/Introduction

Outbound mail fails to be processed by Encryption Management Server if the email message is sent from an email address that has no display name included with it.

For example, this email address includes the display name First Last:

First Last <[email protected]>

This email address includes no name:

[email protected]

 

The following error appears in Mail log on the Reporting / Logs page of the Encryption Management Server administration console:

error handling SMTP DATA event: duplicate UserID

Environment

Symantec Encryption Management Server 3.4.2 MP3 or Symantec Gateway Email Encryption 3.4.2 MP3 with Directory Synchronization disabled.

Cause

There are multiple Internal Users with a value of No display name in their Name column.

Resolution

Upgrade to Encryption Management Server 3.4.2 MP4 or above.

To workaround this issue in Encryption Management Server 3.4.2 MP3, you will need to create a Display Name for each user that does not have one. From the Encryption Management Server administration console:

  1. Navigate to the list of internal users by clicking on Consumers / Users. The users with a Name of No display name will be listed first.
  2. Click on the user icon to view the user's details.
  3. Click on the Edit Names button.
  4. Enter a name in the Display Name field and click the Save button.
  5. Repeat these steps for each user that has a Name of No display name.

After this, please ensure that outbound email messages sent through Encryption Management Server 3.4.2 MP3 are sent from email addresses that include a name. For example: First Last <[email protected]>.