Error: "Failed to connect to the database"
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Error: "Failed to connect to the database"

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Article ID: 176057

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Updated On:

Products

Endpoint Protection

Issue/Introduction

  • Error during a fresh installation of Symantec Endpoint Protection Manager (SEPM), 'Failed to connect to the database'.
The installation fails during Embedded DB creation with error 'Failed to connect to the Database' 
 
Install_log.err showed the following entries: 
 
23/09/2019 11:30:12 AM  #####: MainFrame> prepareDatabase>> Creating database failed. Vendor's error code is [-131], SEPM's error code is [-5000]. Error message is [######]

Environment

  • SEP 14.2 RU1 MP1, Microsoft Windows Server 2016

Cause

This issue is caused by unsupported characters in the admin password.

Resolution

  1. Remove the special characters ? and ' from the admin password.
  2. Complete the SEPM installation.

Attachments

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