Unable to get PXE boot menu on specific client model after upgrading to GSS 3.3 RU3
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Unable to get PXE boot menu on specific client model after upgrading to GSS 3.3 RU3

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Article ID: 175926

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

After upgrading to GSS 3.3 RU3, when attempts to network boot the client sits on the "Symantec Network Boot Service" page. The Client MAC address, GUID, Client IP, Mask, DHCP IP, Proxy IP, and Gateway IP are all listed but there is no option to get the PXE menu as the PXE configurations are not displayed. 

There is no error displayed and the option to proceed and the F8 menu selections are never populated.   Virtual clients may crash and power off.  

Environment

GSS 3.3 RU3 with PXE boot set up 

UEFI clients

Cause

Potential bug introduced in RU3 code

Resolution

An update is attached to this document below.   

Download and extract the pointfix "PF4248890_33RU3.zip" file attached below to this document.   

The updated boot strap files can replace the original files locate on the pxe server in this location in both the x86 and x64 sub folder found in the following location:

C:\Program Files (x86)\Altiris\eXpress\Deployment Server\PXE\Images\BStrap

Another option is to upgrade to RU4 or a more recent version of GSS.

Attachments

PF4248890_33RU3.zip get_app
Bstrap__10690.zip get_app