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Securlet in "Pending" status

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Article ID: 175879

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced

Issue/Introduction

Securlet is stuck in "Pending" status.

Cause

Securlet is not properly licensed or granted.

 

Resolution

Issues with Licensing or Entitlements need to be requested through the Global Care Assistance team.

When creating a case, please select Licensing - Symantec Products as the product in order to route the case to the correct team.

Please review SaaS Securlet Entitlement.

Additional Information

To cancel the securlet activation so it is no longer pending.  Contact support and request the activation to be canceled.

The PM over the Securlet in question can verify licensing.