"452 Requested action not taken disk space unavailable" error for message in delivery queue
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"452 Requested action not taken disk space unavailable" error for message in delivery queue

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Article ID: 175852

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Updated On:

Products

Messaging Gateway

Issue/Introduction

There are messages from outside the organization with the error "452 Requested action not taken disk space unavailable" in the delivery queue.

452 Requested action not taken disk space unavailable

Environment

  • Messaging Gateway
  • Microsoft Exchange

Cause

Microsoft Exchange has a disk space issue with either the end recipent or the server. This error is generated from the Exchange server that is receiving the message.

Resolution

  • Check disk quotas on the affected Exchange environment
  • Verify end user Exchange folders have disk space

If neither of these are affecting disk space, contact Microsoft support for Exchange troubleshooting.