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FFCopy errors in Symantec Endpoint Detection and Response cloud console

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Article ID: 175811

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Updated On:

Products

Endpoint Detection and Response Cloud

Issue/Introduction

While reviewing the Dissolvable Agent Server (DAS) logs or scan results, you may see ffcopy errors regarding files not found or zero byte files.

Retrieving service artifact (directory item): \\10.x.x.x\ADMIN$\FFCDIR\feb0e83b-76A5-4625-BBC1-EFF6F83AD90C of size 0 bytes code: 0]]

 

Cause

This is caused when the file expected to be present no longer exists. When the DAS goes to collect the data, it doesn't exist if there were no results.

Resolution

It is not expected that all files can be accessed, and still exists after the initial detection of its presence. It is expected to see these errors.