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Error: "The operation can't be completed. An unexpected error occurred (error code: 1700)" in Cyber Defense Manager

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Article ID: 175798

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Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

  • During a new setup you see the error: "The operation can't be completed. An unexpected error occurred (error code: 1700)" In the Cyber Defense Manager Portal. 
  • Cannot activate your SEP 15 Subscription
  • How to activate SEP 15

Environment

SEP 15 Cyber Defense Manager https://sep.securitycloud.symantec.com

Cause

The Subscription has not been applied to the ICDM console and/or groups. 

Resolution

To activate a paid subscription in the Integrated Cyber Defense Manager

  • Go to ICDm > Home
  • Under "More Products" click on "Activate" under "Symantec Endpoint Protection 15"
  • Follow the prompts and enter your Serial Number. 

You may also try: 

  • Go to ICDm > Settings > Subscriptions.
  • On the Subscriptions page, select the product, and then press Add Subscriptions.
  • In the Add Subscription window, enter the serial number and then press Verify.
  • When the serial number is verified, press Submit.

You must then apply a subscription to a device group

  • Go to ICDm > Settings > Subscriptions, and select a subscription.
  • On the subscription details page, press Edit Groups.
  • In the Edit Groups window, select a group from the hierarchy.
  • You might be restricted to the number of devices that you can select. Typically, you can select a device group with 25 devices or a total of 25 devices across groups.
  • Press Apply.

See Symantec Help for more information.