search cancel

Endpoint Protection clients are not updating Network and Host Exploit Mitigation content since migrating to 14.2 RU1 or later

book

Article ID: 175753

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You upgraded the Symantec Endpoint Protection (SEP) clients to 14.2 Release Update 1 or later.

Since the upgrade the content for Host Exploit Mitigation is not updating. 

Environment

This occurs in environments where the Symantec Endpoint Protection Manager (SEPM) is on lower version than the clients. 

Cause

In 14.2 RU1 a new moniker was added for CIDS 14.2 RU1. 

{55DE35DC-862A-44c9-8A2B-3EF451665D0A}: SEPC CIDS Signatures 14.0 - MicroDefsB.CurDefs - SymAllLanguages
{0D03AEA1-B630-43F8-828E-F10E80A68B99}: SEPC CIDS Signatures 14.2 - MicroDefsB.CurDefs - SymAllLanguages
{02335EF8-ADE1-4DD8-9F0F-2A9662352E65}: SEPC CIDS Signatures 14.2 RU1 - MicroDefsB.CurDefs - SymAllLanguages

An SEPM on older version will not have above moniker 

Resolution

Upgrade the SEPM to 14.2 RU1 or later or allow the clients to update from Symantec LiveUpdate servers or LiveUpdate Administrator.