Zoom Client not showing in Patch Management Compliance Reports
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Zoom Client not showing in Patch Management Compliance Reports

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Article ID: 175734

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Updated On:

Products

Patch Management Solution Client Management Suite IT Management Suite

Issue/Introduction

The Zoom Client is installed in the enterprise using an EXE based installer. The Zoom Client is seen in Programs and Features and Inventory Solution software inventory finds the installation; however, the Windows System Assessment scan is not reporting any compliance data, and you are unable to patch these installations with current updates.

Environment

Patch Management Solution (any version) with Patch Data (PM Import) version 7.3.x

Cause

The Zoom exe installer is a user-based install (even though it shows up in Programs and Features), so it doesn't lay down registry keys in HKEY_LOCAL_MACHINE for us to detect the installation.

Resolution

To successfully detect and report compliance data for the Zoom Client, install the client using the MSI based installers. In testing, this installation can be done over the top of the current installation. You can use Software Management Solution and a Managed Software Delivery policy to import and install the client. The MSI installers can be found on Zoom’s website. For more information on Software Management, see the troubleshooting and best practices guide.