Running a job in SEDR Cloud Console appears to not run
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Running a job in SEDR Cloud Console appears to not run

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Article ID: 175730

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Updated On:

Products

Endpoint Detection and Response Cloud Endpoint Detection and Response

Issue/Introduction

When you log in to SEDR Cloud Console you get a warning pop up stating "Licensing Failure" and when you run a job in SEDR Cloud Console and it looks like the job isn't running.

From the DAS log in C:\Program Files (x86)\OutlierVault\logs you see the following error message:
[WARN][DataVault][25][GetWork warning: 200 - One or more licensing checks fail, please contact the system administrator to resolve this issue or delete some endpoints and try again.]

Cause

This is caused when the number of clients recorded in SEDR Cloud meets or exceeds the Endpoint count you are licensed for.

Resolution

Go to Search > Cloud > Catalog > Endpoints and delete endpoints until you are back within your license limit.

Note: You can use Ctrl-Click to select multiple Endpoints to be deleted.